If you havn't already updated your WordPress websites to WordPress 4.7.2, we suggest to do so immediately.

One of the vulnerability allows access (via the REST API) to view, edit, delete and create posts function. Because of the significance of this vulnerability, we strongly recommend you update your WordPress websites to WordPress 4.7.2 as quickly as possible.

Read more at the Wordpress blog post: https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/



Wednesday, February 8, 2017

« Back